misc/libphysfs/lzma/Java/SevenZip/ICodeProgress.java
author Wuzzy <Wuzzy2@mail.ru>
Wed, 14 Mar 2018 15:19:08 +0100
changeset 13202 0bc5f618ca7c
parent 12218 bb5522e88ab2
permissions -rw-r--r--
Rename the misleadingly-named AmmoSchemeModel to GameSchemeModel AmmoSchemeModel was a misleading name, this class was actually used only for game schemes.

package SevenZip;

public interface ICodeProgress
{
	public void SetProgress(long inSize, long outSize);
}