Rename the misleadingly-named AmmoSchemeModel to GameSchemeModel
AmmoSchemeModel was a misleading name, this class was actually used only for game schemes.
/* BranchPPC.h */
#ifndef __BRANCH_PPC_H
#define __BRANCH_PPC_H
#include "BranchTypes.h"
UInt32 PPC_B_Convert(Byte *data, UInt32 size, UInt32 nowPos, int encoding);
#endif