rename ifTransparent to ifColorKey
This should make the name less confusing.
However this image-flag will possibly be dropped completely.
-- Library for parameters handling
params = {}
function parseParams()
if ScriptParam ~= nil then
for k, v in string.gmatch(ScriptParam, "(%w+)=([^,]+)") do
params[k] = v
end
end
end