--- a/tools/CMakeLists.txt Fri Mar 18 13:27:30 2016 -0400
+++ b/tools/CMakeLists.txt Sun Mar 20 00:57:44 2016 -0400
@@ -29,9 +29,9 @@
#use the associated tool from the libraries we've selected
string(REGEX REPLACE "(.*)/include.*" "\\1" qt_base_dir "${QT_INCLUDE_DIR}")
- #remove the ";-framework Cocoa" from the SDL_LIBRARY variable
- string(REGEX REPLACE "(.*);-.*" "\\1" sdl_library_only "${SDL_LIBRARY}")
- #remove the "libSDLmain.a" from the SDL_LIBRARY variable
+ #remove the ";-framework Cocoa" from the SDL2_LIBRARY variable
+ string(REGEX REPLACE "(.*);-.*" "\\1" sdl_library_only "${SDL2_LIBRARY}")
+ #remove the "libSDLmain.a" from the SDL2_LIBRARY variable
string(REGEX REPLACE ".*;(.*)" "\\1" sdl_library_only "${sdl_library_only}")
#get the neme of the library (harmelss if it is static)