--- a/share/hedgewars/Data/Maps/CMakeLists.txt Fri Dec 05 21:35:34 2008 +0000
+++ b/share/hedgewars/Data/Maps/CMakeLists.txt Fri Dec 05 21:37:06 2008 +0000
@@ -1,3 +1,22 @@
-foreach(dir "Bamboo" "BambooPlinko" "Bath" "Castle" "cheese" "EarthRise" "Hedgewars" "Hedgelove" "Hydrant" "Lonely_Island" "mushrooms" "PirateFlag" "Plane" "Sheep")
- add_subdirectory(${dir})
+foreach(dir
+ Bamboo
+ BambooPlinko
+ Bath
+ Blox
+ Cake
+ Castle
+ cheese
+ Cogs
+ EarthRise
+ Hedgewars
+ Hedgelove
+ Hydrant
+ Lonely_Island
+ mushrooms
+ PirateFlag
+ Plane
+ Sheep
+ )
+
+add_subdirectory(${dir})
endforeach(dir)