--- a/tools/CMakeLists.txt Thu Jul 02 14:59:27 2009 +0000
+++ b/tools/CMakeLists.txt Fri Jul 03 22:00:32 2009 +0000
@@ -6,13 +6,8 @@
message(FATAL_ERROR "The utility macdeployqt is required to create the bundle!")
endif()
-#if(HAVE_NETSERVER)
+#dummy target, we're interested in the postscript
add_custom_target(bundle)
-#set(deps_list hedgewars "${EXECUTABLE_OUTPUT_PATH}/hwengine${CMAKE_EXECUTABLE_SUFFIX}" "${EXECUTABLE_OUTPUT_PATH}/hedgewars-server${CMAKE_EXECUTABLE_SUFFIX}")
-#else(HAVE_NETSERVER)
-#add_custom_target(bundle )
-#set(deps_list hedgewars "${EXECUTABLE_OUTPUT_PATH}/hwengine${CMAKE_EXECUTABLE_SUFFIX}")
-#endif(HAVE_NETSERVER)
set_target_properties(bundle PROPERTIES POST_INSTALL_SCRIPT ${CMAKE_CURRENT_BINARY_DIR}/CreateMacBundle.cmake)