tools/ubot/Cargo.toml
changeset 15789 d97ea528ce95
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/tools/ubot/Cargo.toml	Tue Jun 08 18:31:46 2021 +0200
@@ -0,0 +1,15 @@
+[package]
+name = "ubot"
+version = "0.1.0"
+authors = ["Andrey Korotaev <andrey.korotaev@norbit.com>"]
+edition = "2018"
+
+[dependencies]
+tokio-amqp = "1.0"
+lapin = "1.7"
+tokio = {version="1.6", features = ["full"]}
+irc = "0.15"
+anyhow = "1.0"
+futures = "0.3"
+url = "2.2"
+rand = "0.8"