--- a/QTfrontend/CMakeLists.txt Sun Oct 21 00:34:14 2012 +0400
+++ b/QTfrontend/CMakeLists.txt Sun Oct 21 01:28:33 2012 +0400
@@ -42,6 +42,7 @@
include_directories(${SDLMIXER_INCLUDE_DIR})
include_directories(${FFMPEG_INCLUDE_DIR})
include_directories(${CMAKE_SOURCE_DIR}/misc/quazip)
+include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
if(UNIX)
# HACK: in freebsd cannot find iconv.h included via SDL.h
include_directories("/usr/local/include")
@@ -176,6 +177,7 @@
set(HW_LINK_LIBS
quazip
+ physfs
${QT_LIBRARIES}
${SDL_LIBRARY}
${SDLMIXER_LIBRARY}