QTfrontend/CMakeLists.txt
branchicegun
changeset 8604 fa44e3218a08
parent 8528 ffd71e99a4f0
child 8646 e31044b7fbba
--- a/QTfrontend/CMakeLists.txt	Tue Feb 26 20:37:58 2013 -0500
+++ b/QTfrontend/CMakeLists.txt	Thu Feb 28 16:38:22 2013 -0500
@@ -57,8 +57,10 @@
 include_directories(${SDL_INCLUDE_DIR})
 include_directories(${SDLMIXER_INCLUDE_DIR})
 include_directories(${FFMPEG_INCLUDE_DIR})
-include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
-include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/extras)
+include_directories(${PHYSFS_INCLUDE_DIR})
+include_directories(${PHYSLAYER_INCLUDE_DIR})
+
+
 if(UNIX)
     # HACK: in freebsd cannot find iconv.h included via SDL.h
     include_directories("/usr/local/include")
@@ -203,7 +205,8 @@
 endif()
 
 list(APPEND HW_LINK_LIBS
-    physfs
+    ${PHYSFS_LIBRARY}
+    ${PHYSLAYER_LIBRARY}
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}