QTfrontend/CMakeLists.txt
branchtransitional_engine
changeset 16038 7544a7d7c819
parent 15992 4013354585be
--- a/QTfrontend/CMakeLists.txt	Tue Sep 05 17:02:08 2023 +0200
+++ b/QTfrontend/CMakeLists.txt	Fri Jan 19 13:07:22 2024 +0100
@@ -14,7 +14,7 @@
 include(CheckLibraryExists)
 
 find_package(SDL2 REQUIRED CONFIG)
-find_package(SDL2_mixer REQUIRED CONFIG) #audio in SDLInteraction
+find_package(SDL2_mixer REQUIRED) #audio in SDLInteraction
 include_directories(${SDL2_INCLUDE_DIRS})
 include_directories(${SDL2_MIXER_INCLUDE_DIRS})