CMakeLists.txt
branchtransitional_engine
changeset 16038 7544a7d7c819
parent 16004 2146cb7be36f
--- a/CMakeLists.txt	Tue Sep 05 17:02:08 2023 +0200
+++ b/CMakeLists.txt	Fri Jan 19 13:07:22 2024 +0100
@@ -109,6 +109,7 @@
 #platform specific init code
 include(${CMAKE_MODULE_PATH}/platform.cmake)
 
+add_subdirectory(tools/corrosion)
 
 #when build type is not specified, assume Debug/Release according to build version information
 if(CMAKE_BUILD_TYPE)